Equals Method


IFCGuid Key Equals Method

Determines whether this IFCGuidKey is equal to another.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public override bool Equals(
	Object other
)

Parameters

other Object
The IFCGuidKey with which to compare this IFCGuidKey.

Return Value

Boolean
True if the given IFCGuidKey is equal to this one, or false otherwise.
See Also