Sets one abbreviation tag for desired ReinforcementAbbreviationTagType.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- tagType
- Type: Autodesk.Revit.DB.StructureReinforcementAbbreviationTagType
Defines the type of abbreviation tag.
- abbreviationTag
- Type: SystemString
Abbreviation tag value to set.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | The abbreviation type tagType is not valid |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |
Autodesk.Revit.ExceptionsArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |