Reinforcement |
Sets one abbreviation tag for desired ReinforcementAbbreviationTagType.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public void SetReinforcementAbbreviationTag(
ReinforcementAbbreviationTagType tagType,
string abbreviationTag
)
Parameters
- tagType ReinforcementAbbreviationTagType
- Defines the type of abbreviation tag.
- abbreviationTag String
- Abbreviation tag value to set.

Exception | Condition |
---|---|
ArgumentException | The abbreviation type tagType is not valid |
ArgumentNullException | A non-optional argument was null |
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |