Determines whether two GeometryObjects are different.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- first
- Type: Autodesk.Revit.DBGeometryObject
The first GeometryObject.
- second
- Type: Autodesk.Revit.DBGeometryObject
The second GeometryObject.
Return Value
True if the GeometryObjects are different; otherwise, false.Remarks
This compares the internal identifiers of the geometry, and doesn't compare them geometrically.