Geometry |
Determines whether two GeometryObjects are different.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- first GeometryObject
- The first GeometryObject.
- second GeometryObject
- The second GeometryObject.
Return Value
BooleanTrue if the GeometryObjects are different; otherwise, false.

This compares the internal identifiers of the geometry, and doesn't compare them geometrically.