Gets IFC instances of one particular type.
Namespace:
Autodesk.Revit.DB.IFC
Assembly:
RevitAPIIFC
(in RevitAPIIFC.dll) Version: 22.0.0.0 (22.1.0.0)
Since:
2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- entityName
-
Type:
System
String
The name of the instance type.
- includeSubTypes
-
Type:
System
Boolean
True to retrieve instances of sub types.
Return Value
The instance handles.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |