SchedulableField Constructor (Guid)


Creates a new SchedulableField.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2024

Syntax

C#
public SchedulableField(
	Guid customFieldId
)
Visual Basic
Public Sub New ( _
	customFieldId As Guid _
)
Visual C++
public:
SchedulableField(
	Guid customFieldId
)

Parameters

customFieldId
Type: SystemGuid
The Guid that identifies the custom field.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentException The provided guid doens't represent a valid custom field.

See Also