SchedulableField Constructor (Guid)


Schedulable Field(Guid) Constructor

Creates a new SchedulableField.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public SchedulableField(
	Guid customFieldId
)

Parameters

customFieldId Guid
The Guid that identifies the custom field.
Exceptions
Exception Condition
ArgumentException The provided guid doens't represent a valid custom field.
See Also