RoundRevisionCloudSpacing Method


Rounds the given revision cloud spacing value according to the document's settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2015

Syntax

C#
public static double RoundRevisionCloudSpacing(
	Document ccda,
	double rawValue
)
Visual Basic
Public Shared Function RoundRevisionCloudSpacing ( _
	ccda As Document, _
	rawValue As Double _
) As Double
Visual C++
public:
static double RoundRevisionCloudSpacing(
	Document^ ccda, 
	double rawValue
)

Parameters

ccda
Type: Autodesk.Revit.DBDocument
The document to use for rounding.
rawValue
Type: SystemDouble
The unrounded value.

Return Value

The rounded revision cloud spacing.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also