RoundRevisionCloudSpacing Method


Revision Settings Round Revision Cloud Spacing Method

Rounds the given revision cloud spacing value according to the document's settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static double RoundRevisionCloudSpacing(
	Document ccda,
	double rawValue
)

Parameters

ccda Document
The document to use for rounding.
rawValue Double
The unrounded value.

Return Value

Double
The rounded revision cloud spacing.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also