Returns the ViewSection id for the index of the ElevationMarker.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- index
- Type: SystemInt32
The index of the ElevationMarker for which a ViewSection id will be returned.
Return Value
ViewSection id of the view at the ElevationMarker index, invalid element id otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | The index index is out of range for this ElevationMarker. |