GetViewId Method


Elevation Marker Get View Id Method

Returns the ViewSection id for the index of the ElevationMarker.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementId GetViewId(
	int index
)

Parameters

index Int32
The index of the ElevationMarker for which a ViewSection id will be returned.

Return Value

ElementId
ViewSection id of the view at the ElevationMarker index, invalid element id otherwise.
Exceptions
Exception Condition
ArgumentException The index index is out of range for this ElevationMarker.
See Also