UnsetAttribute Method


Unsets the attribute value.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public void UnsetAttribute(
	string name
)
Visual Basic
Public Sub UnsetAttribute ( _
	name As String _
)
Visual C++
public:
void UnsetAttribute(
	String^ name
)

Parameters

name
Type: SystemString
The attribute name.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also