UnsetAttribute Method


IFCAny Handle Unset Attribute Method

Unsets the attribute value.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void UnsetAttribute(
	string name
)

Parameters

name String
The attribute name.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also