ExportPatternInfo Constructor (String)


Constructs a new ExportPatternInfo using the destination pattern name as input.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public ExportPatternInfo(
	string destinationPatternName
)
Visual Basic
Public Sub New ( _
	destinationPatternName As String _
)
Visual C++
public:
ExportPatternInfo(
	String^ destinationPatternName
)

Parameters

destinationPatternName
Type: SystemString
The destination pattern name (the name of the pattern in the exported format).

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also