ExportPatternInfo Constructor (String)


Export Pattern Info(String) Constructor

Constructs a new ExportPatternInfo using the destination pattern name as input.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ExportPatternInfo(
	string destinationPatternName
)

Parameters

destinationPatternName String
The destination pattern name (the name of the pattern in the exported format).
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also