Returns true if a new elevation ViewSection can be placed at %index%, returns false otherwise.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- index
- Type: SystemInt32
The index of the ElevationMarker which will be checked.
Return Value
True if an elevation can be created at %index%, false otherwise.Remarks
False will be returned if the %index% is already occupied or if %index% is out of range for the ElevationMarker.