Elevation |
Returns true if a new elevation ViewSection can be placed at %index%, returns false otherwise.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- index Int32
- The index of the ElevationMarker which will be checked.
Return Value
BooleanTrue if an elevation can be created at %index%, false otherwise.

False will be returned if the %index% is already occupied or if %index% is out of range for the ElevationMarker.