EmitWidth Property


The emit width.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public double EmitWidth { get; set; }
Visual Basic
Public Property EmitWidth As Double
	Get
	Set
Visual C++
public:
property double EmitWidth {
	double get ();
	void set (double value);
}

Field Value

The emit width as a numerical value in feet between 1.0e-9 and 30000.0

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: The shape dimension is not valid because it is not between 1.0e-9 and 30000.0.

See Also