EmitWidth Property


Rectangle Light Shape Emit Width Property

The emit width.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double EmitWidth { get; set; }

Property Value

Double
The emit width as a numerical value in feet between 1.0e-9 and 30000.0
Exceptions
Exception Condition
ArgumentOutOfRangeException When setting this property: The shape dimension is not valid because it is not between 1.0e-9 and 30000.0.
See Also