IsAlmostEqualTo Method (UV)


Determines whether this 2-D vector and the specified 2-D vector are the same within the tolerance (1.0e-09).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool IsAlmostEqualTo(
	UV source
)
Visual Basic
Public Function IsAlmostEqualTo ( _
	source As UV _
) As Boolean
Visual C++
public:
bool IsAlmostEqualTo(
	UV^ source
)

Parameters

source
Type: Autodesk.Revit.DBUV
The vector to compare with this vector.

Return Value

True if the vectors are the same; otherwise, false.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException Thrown when left is a null reference (Nothing in Visual Basic).

See Also