IsValidMasking Method


Check that in a family the FillRegionType is always masking.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2024

Syntax

C#
public bool IsValidMasking(
	bool isMasking
)
Visual Basic
Public Function IsValidMasking ( _
	isMasking As Boolean _
) As Boolean
Visual C++
public:
bool IsValidMasking(
	bool isMasking
)

Parameters

isMasking
Type: System Boolean
The isMasking value to check.

Return Value

True if the IsMasking property can be set to the new value.

See Also