IsValidMasking Method


Filled Region Type Is Valid Masking Method

Check that in a family the FillRegionType is always masking.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsValidMasking(
	bool isMasking
)

Parameters

isMasking Boolean
The isMasking value to check.

Return Value

Boolean
True if the IsMasking property can be set to the new value.
See Also