IndexStreamPoint Class


A stream that can be used to write IndexPoint primitives into an IndexBuffer

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2017

Syntax

C#
public class IndexStreamPoint : IndexStream
Visual Basic
Public Class IndexStreamPoint _
	Inherits IndexStream
Visual C++
public ref class IndexStreamPoint : public IndexStream

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DB.DirectContext3DIndexStream
    Autodesk.Revit.DB.DirectContext3DIndexStreamPoint

See Also