IndexStreamPoint Class


Index Stream Point Class

A stream that can be used to write IndexPoint primitives into an IndexBuffer
Inheritance Hierarchy
System Object
Autodesk.Revit.DB.DirectContext3D IndexStream
Autodesk.Revit.DB.DirectContext3D IndexStreamPoint

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class IndexStreamPoint : IndexStream

The IndexStreamPoint type exposes the following members.

Properties
Name Description
Top
Methods
Name Description
Public method AddPoint Inserts a IndexPoint into the stream and associated buffer.
Public method AddPoints Inserts multiple IndexPoint instances into the stream and associated buffer.
Top
See Also