TableMergedCell Constructor (Int32, Int32, Int32, Int32)


Constructor.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2011

Syntax

C#
public TableMergedCell(
	int top,
	int left,
	int bottom,
	int right
)
Visual Basic
Public Sub New ( _
	top As Integer, _
	left As Integer, _
	bottom As Integer, _
	right As Integer _
)
Visual C++
public:
TableMergedCell(
	int top, 
	int left, 
	int bottom, 
	int right
)

Parameters

top
Type: SystemInt32
Row index of the top-left of a table grid.
left
Type: SystemInt32
Column index of the top-left of a table grid.
bottom
Type: SystemInt32
Row index of the bottom-right of a table grid.
right
Type: SystemInt32
Column index of the bottom-right of a table grid.

See Also