TableMergedCell Constructor (Int32, Int32, Int32, Int32)


Table Merged Cell(Int 32, Int 32, Int 32, Int 32) Constructor

Constructor.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public TableMergedCell(
	int top,
	int left,
	int bottom,
	int right
)

Parameters

top Int32
Row index of the top-left of a table grid.
left Int32
Column index of the top-left of a table grid.
bottom Int32
Row index of the bottom-right of a table grid.
right Int32
Column index of the bottom-right of a table grid.
See Also