Create Method


Creates a new RebarBendingDetailType object.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2024

Syntax

C#
public static RebarBendingDetailType Create(
	Document Document
)
Visual Basic
Public Shared Function Create ( _
	Document As Document _
) As RebarBendingDetailType
Visual C++
public:
static RebarBendingDetailType^ Create(
	Document^ Document
)

Parameters

Document
Type: Autodesk.Revit.DBDocument
Document to which the new element should be added.

Return Value

The new RebarBendingDetailType object.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also