Rebar |
Note: This API is now obsolete.
Creates a new RebarBendingDetailType object.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

[ObsoleteAttribute("This method is deprecated in Revit 2025 and may be removed in a later version of Revit. This function was replaced by createSchematic and createRealistic.")]
public static RebarBendingDetailType Create(
Document Document
)
Parameters
- Document Document
- Document to which the new element should be added.
Return Value
RebarBendingDetailTypeThe new RebarBendingDetailType object.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |