Add an edge to the form, connecting two edges on same/different profile, by a pair of specified edge/param.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- startEdgeReference
- Type: Autodesk.Revit.DBReference
The geometry reference of start edge
- startParam
- Type: SystemDouble
The param on start edge to specify the location.
- endEdgeReference
- Type: Autodesk.Revit.DBReference
The geometry reference of end edge
- endParam
- Type: SystemDouble
The param on end edge to specify the location.