Gets the MEP analytical model data of the specified element.
Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2024
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- pElement
- Type: Autodesk.Revit.DBElement
The element that owns the MEP analytical model data.
Return Value
The MEP analytical model data of this element, null if not available.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |