MEPAnalytical |
Gets the MEP analytical model data of the specified element.
Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- pElement Element
- The element that owns the MEP analytical model data.
Return Value
MEPAnalyticalModelDataThe MEP analytical model data of this element, null if not available.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |