Creates an initial luminous intensity object with the given document and luminosity values.
Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- luminosity
- Type: SystemDouble
The luminosity value in cd as a numerical value between 0 and 1e+30.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentOutOfRangeException | The luminosity value is not valid because it is not between 0 and 1e+30. |