InitialLuminousIntensity Constructor (Double)


Initial Luminous Intensity(Double) Constructor

Creates an initial luminous intensity object with the given document and luminosity values.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public InitialLuminousIntensity(
	double luminosity
)

Parameters

luminosity Double
The luminosity value in cd as a numerical value between 0 and 1e+30.
Exceptions
Exception Condition
ArgumentOutOfRangeException The luminosity value is not valid because it is not between 0 and 1e+30.
See Also