HasCustomData Method


Check if fabrication part contains custom data already.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2017 Subscription Update

Syntax

C#
public bool HasCustomData(
	int customId
)
Visual Basic
Public Function HasCustomData ( _
	customId As Integer _
) As Boolean
Visual C++
public:
bool HasCustomData(
	int customId
)

Parameters

customId
Type: SystemInt32
The identifier of the custom data field to look for.

Return Value

Returns true if the fabrication part contains the custom data.

See Also