HasCustomData Method


Fabrication Part Has Custom Data Method

Check if fabrication part contains custom data already.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool HasCustomData(
	int customId
)

Parameters

customId Int32
The identifier of the custom data field to look for.

Return Value

Boolean
Returns true if the fabrication part contains the custom data.
See Also