Identifies if the given parameter id and category id can be assigned to a cell in the given row in this table.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- nRow
- Type: SystemInt32
row index
- paramId
- Type: Autodesk.Revit.DBElementId
- categoryId
- Type: Autodesk.Revit.DBElementId
Return Value
True if the ParamId and CategoryId are all valid.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | The given row number nRow is invalid. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |