Checks if value1 is less than or almost equal to value2, using the internal tolerance.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2021
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- value1
- Type: SystemDouble
The first value.
- value2
- Type: SystemDouble
The second value.
Return Value
True if value1 is less than or almost equal to value2, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | The given value for value1 is not finite -or- The given value for value2 is not finite |