Math |
Checks if value1 is less than or almost equal to value2, using the internal tolerance.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
Return Value
BooleanTrue if value1 is less than or almost equal to value2, false otherwise.

Exception | Condition |
---|---|
ArgumentException | The given value for value1 is not finite -or- The given value for value2 is not finite |