Gets a list of curves representing the wires centerlines of the Fabric Sheet.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- wireDirection
- Type: Autodesk.Revit.DB.StructureWireDistributionDirection
The direction of wire distribution in the Fabric Sheet.
Return Value
The centerline curves.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |