Fabric |
Gets a list of curves representing the wires centerlines of the Fabric Sheet.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- wireDirection WireDistributionDirection
- The direction of wire distribution in the Fabric Sheet.
Return Value
IList CurveThe centerline curves.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |