Sets array of column widths.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2022
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- widths
- Type: System.Collections.GenericIListDouble
Remarks
Input array length must be the same as what GetColumnWidths returns. It can only contain positive values.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | Array is not valid. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |