SetColumnWidths Method


Color Fill Legend Set Column Widths Method

Sets array of column widths.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetColumnWidths(
	IList<double> widths
)

Parameters

widths IList Double
Exceptions
Exception Condition
ArgumentException Array is not valid.
ArgumentNullException A non-optional argument was null
Remarks
Input array length must be the same as what GetColumnWidths returns. It can only contain positive values.
See Also