BRepBuilderSurfaceGeometry Class


An abstract class used by BRepBuilder to represent the geometry of a surface. Specific surface-geometry representations are represented by subclasses.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2016

Syntax

C#
public class BRepBuilderSurfaceGeometry : IDisposable
Visual Basic
Public Class BRepBuilderSurfaceGeometry _
	Implements IDisposable
Visual C++
public ref class BRepBuilderSurfaceGeometry : IDisposable

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBBRepBuilderSurfaceGeometry

See Also