IsValidTextTypeId Method


Identifies if the input id represents a valid text type id for use in the schedule properties.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public bool IsValidTextTypeId(
	ElementId textTypeId
)
Visual Basic
Public Function IsValidTextTypeId ( _
	textTypeId As ElementId _
) As Boolean
Visual C++
public:
bool IsValidTextTypeId(
	ElementId^ textTypeId
)

Parameters

textTypeId
Type: Autodesk.Revit.DBElementId
The element id of the text type.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also