IsValidTextTypeId Method


View Schedule Is Valid Text Type Id Method

Identifies if the input id represents a valid text type id for use in the schedule properties.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsValidTextTypeId(
	ElementId textTypeId
)

Parameters

textTypeId ElementId
The element id of the text type.

Return Value

Boolean
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also