Add a new light instance to the group
Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- lightId
- Type: Autodesk.Revit.DBElementId
The ID of the light instance to add to the group
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | The given element ID does not correspond to a light instance -or- The light instance is in this LightGroup |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |