Light |
Add a new light instance to the group
Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- lightId ElementId
- The ID of the light instance to add to the group

Exception | Condition |
---|---|
ArgumentException | The given element ID does not correspond to a light instance -or- The light instance is in this LightGroup |
ArgumentNullException | A non-optional argument was null |