AddSet Method


Adds a set of ElementIds to the filter's set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public void AddSet(
	ICollection<ElementId> ids
)
Visual Basic
Public Sub AddSet ( _
	ids As ICollection(Of ElementId) _
)
Visual C++
public:
void AddSet(
	ICollection<ElementId^>^ ids
)

Parameters

ids
Type: System.Collections.GenericICollectionElementId
The set of ElementIds to add.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also