AddSet Method


Selection Filter Element Add Set Method

Adds a set of ElementIds to the filter's set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void AddSet(
	ICollection<ElementId> ids
)

Parameters

ids ICollection ElementId
The set of ElementIds to add.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also